tech365
Synology_DSM5beta_login_01

Synology maakt DSM 5.0 beta beschikbaar voor publiek

Zojuist heft Synology haar beta versie van de nieuwe DiskStation Manager 5.0 firmware beschikbaar gemaakt voor het publiek. Eerder schreven we al over de nieuwe functionaliteiten die je kunt verwachten in DSM 5.0 en nu is ook de mogelijkheid daar om al dit nieuws te gaan testen.

De publieke firmware is voor DiskStations en RackStations vanaf modeljaar 2010 beschikbaar en is te downloaden op de website van Synology. Daarnaast zijn ook de nieuwe packages, CloudStation clients en plugins voor VMware en Hyper-V beschikbaar voor de beta van DSM 5.0.

Mocht je aan de slag gaan met deze beta release, wees je er dan bewust dat het niet mogelijk is om te downgraden naar DSM 4.3 zonder dat het system volledig opnieuw geinstalleerd moet worden.

 

Please read the following before installing DSM 5.0 Beta.

  • For evaluation only — DSM 5.0 Beta is for evaluation purposes only, so we do not suggest installing it on any critical hardware. You are strongly recommended to read the Known Issues section before installing it. Synology cannot be held responsible for any accidental data loss caused by this beta software.
  • Not downgradable — After installation, you will not be able to downgrade the DSM version on your Synology NAS to a previous version.
  • Help us out! — If you have questions, discover an issue, or need help, please fill out the Beta Program form. You are also welcome to tell us enhancement suggestions, but please note that we can’t respond to these suggestions directly.

Compatibility and Installation

    1. DSM 5.0 will be the last DSM upgrade for all 10-series Synology NAS due to hardware capabilities.
    2. All packages must be updated to be compatible with DSM 5.0.
    3. The following packages are not available nor compatible for DSM 5.0 Beta: osCommerce, vTigerCRM, OpenERP 6.1, Zarafa, DVBLink, and Polkast.
    4. If you have encountered any issue with 3rd party packages on DSM 5.0, please contact the developers directly for support. You’re welcome to report the issues to us as well.

     

    1. DSM 5.0 Beta is required for packages with new features.
    2. DSM 5.0 Beta can only be installed on Synology products running DSM 4.3 or later. Before starting, please log into DSM and go to DSM Update to install the latest DSM.
    3. Some features have certain hardware requirements and are only available on select Synology NAS products.

    Redactie

    De redactie van Tech365 zorgt iedere dag voor het laatste nieuws op het gebied van Tech, Lifestyle en Trends. Heb je een nieuwstip voor ons? Neem dan gerust contact op via redactie@tech365.nl

    Reageren

    Geef een reactie

    Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.

    Privacy opties

    Wijzig je voorkeur voor het bijhouden van gegevens op tech365.

    Privacybeleid | Sluiten
    Instellingen